        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.greenepublishing.com/xmlrpc.php">
    <title>National Security: MIA &#8211; Greene Publishing, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Feed" href="http://www.greenepublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Comments Feed" href="http://www.greenepublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenepublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #239929;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #239929;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #239929;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #239929;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #239929;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #239929;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #239929;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #239929;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #239929;
                }
            }
</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.greenepublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-2390946723' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.greenepublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenepublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenepublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Library seeking book lovers' href='http://www.greenepublishing.com/library-seeking-book-lovers/' />
<link rel='next' title='Emerald’s Gem Box: Integrity' href='http://www.greenepublishing.com/emeralds-gem-box-integrity-2/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.greenepublishing.com/national-security-mia/" />
<link rel='shortlink' href='https://wp.me/p3chEe-51L' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F&#038;format=xml" />
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National Security: MIA" />
<meta property="og:url" content="http://www.greenepublishing.com/national-security-mia/" />
<meta property="og:description" content="Last week, the North Koreans turned over to the United States the remains of 55 servicemen lost and missing during the Korean War more than six decades ago. The military will transfer these remains…" />
<meta property="article:published_time" content="2018-08-01T16:05:31+00:00" />
<meta property="article:modified_time" content="2018-08-01T16:05:31+00:00" />
<meta property="og:site_name" content="Greene Publishing, Inc." />
<meta property="og:image" content="http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles.jpg" />
<meta property="og:image:width" content="246" />
<meta property="og:image:height" content="309" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="National Security: MIA" />
<meta name="twitter:image" content="http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

	</head>
<body class="post-template-default single single-post postid-19329 single-format-standard unselectable right-sidebar">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, August 2, 2018</div>                                            <div class="acmethemes-top-nav top-block"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a href="http://www.greenepublishing.com/category/front-page/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.greenepublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9134"><a href="http://www.greenepublishing.com/contact-us/contact-staff/">Our Staff</a></li>
</ul></div>                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="http://www.greenepublishing.com/" rel="home">Greene Publishing, Inc.</a>
                                    </p>
                                                                        <p class="site-description">Serving Madison County since 1964</p>
                                                            </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.greenepublishing.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.greenepublishing.com/category/church/">Church</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.greenepublishing.com/category/crime/">Crime</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.greenepublishing.com/category/community-news/">Community News</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://www.greenepublishing.com/category/editorials/">Viewpoints &#038; Opinions</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.greenepublishing.com/category/school/">School</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.greenepublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.greenepublishing.com/category/front-page/">Front Page</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.greenepublishing.com/category/health/">Health</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.greenepublishing.com/category/history/">History</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.greenepublishing.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.greenepublishing.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.greenepublishing.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.greenepublishing.com/wp-contentuploads201606mcc_a_06-29-16_12-pdf/">Classifieds</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.greenepublishing.com/wp-contentuploads201602mer_a_02-12-16_11-pdf/">Legals</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.greenepublishing.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18393"><a href="http://www.greenepublishing.com/church-calendar/">Church Calendar</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8463"><a href="http://www.greenepublishing.com/wp-login.php">LOG-IN</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.greenepublishing.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.greenepublishing.com/category/editorials/">Editorials</a> <span class="bread_arrow"> > </span> <span class="current">National Security: MIA</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-19329" class="blog-no-image post-19329 post type-post status-publish format-standard hentry category-editorials">
	<!--post thumbnal options-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">National Security: MIA</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.greenepublishing.com/national-security-mia/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2018-08-01T16:05:31+00:00">August 1, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<figure id="attachment_17431" style="width: 246px" class="wp-caption alignleft"><a href="http://www.greenepublishing.com/national-security-winning-the-peace/00web_joe-boyles/" rel="attachment wp-att-17431"><img class=" wp-image-17431" src="http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles.jpg" alt="" width="246" height="309" srcset="http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles.jpg 486w, http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles-200x251.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2018/03/00WEB_Joe-Boyles-478x600.jpg 478w" sizes="(max-width: 246px) 100vw, 246px" /></a><figcaption class="wp-caption-text">Joe Boyles<br />Guest Columnist</figcaption></figure>
<p class="p1">Last week, the North Koreans turned over to the United States the remains of 55 servicemen lost and missing during the Korean War more than six decades ago. The military will transfer these remains to the Central Identification Laboratory in Hawaii for forensic testing. It will be a time-consuming process to identify these remains to ensure there are no mistakes. Those that are positively identified will be returned to their families for burial with military honors.</p>
<p class="p1">Of all the military casualty statuses, the one most feared within the military family is MIA – missing in action. The status of the serviceman is in limbo – he or she is not officially listed as dead (KIA), wounded or a prisoner. Instead, they are simply missing – status unknown.</p>
<p class="p1">There are no more letters or other means of communication. Their loved ones do not know what to think: do we continue to wait or move on?<span class="Apple-converted-space">  </span>Months stretch into years, then decades. In some cases, the answers never come. Instead, we turn to the only solace possible – prayer and our trust in the Lord.</p>
<p class="p1">Aviators and Special Operators who work behind enemy lines have a latent fear of being lost with status unknown – MIA. We make a big deal about never leaving our dead behind, but in many cases, since they are lost so deep behind enemy lines with no distress call, it is all but impossible to discover what went wrong or recover their remains. Before leaving for a war zone, many have a conversation with their spouses that goes something like this: ‘If I am MIA, you must be prepared to move on with your life and do what is best for our children.' As you might imagine, it is not an easy conversation.</p>
<p class="p1">During my combat experience nearly a half-century ago, I never had the opportunity to have that difficult conversation. I was just 23 and had a wife and baby daughter … but I was headed to the relative safety of a non-warzone in Korea, so the thought never crossed my mind. Three weeks after arrival, I was flying combat missions over North and South Vietnam, dodging all sorts of danger. Notifying Linda by letter of my new location and the associated danger wasn't easy; I can't imagine the shock and fear she had to endure when my first letter from the combat zone arrived.</p>
<p class="p1">In my first year at the Academy, two of my senior mentors were Scotty Albright and Jim Steadman. Within two years, both were missing from night air missions over Laos. Their remains have never been recovered. At some point years later, the Department of Defense changed their status to killed-in-action, but the questions will always remain.</p>
<p class="p1">A personal note: I can still recall just before we departed for Christmas leave in December 1968 when the name of "Lieutenant John Scott Albright, Class of 1967, missing-in-action" was read from the staff tower at Mitchell Hall in the announcements before lunch. Announcements like this were common then as the Vietnam War was in full fury and casualties were high, nevertheless I was shocked. Scotty Albright was my first commander in the Fighting Fourth Squadron. He was my hero… and he was missing. His mother died a few years ago at age 91, in West Virginia. Imagine the loss she and others like her have had to endure for so long.<span class="Apple-converted-space">     </span></p>
<p class="p1">On Memorial Day, a cousin of Linda's mentioned a family member lost during World War II in the Pacific. His name was Robert John Sundquist, of Muskegon, Mi. Armed with that information, I did some research. Ensign Sundquist was an F-4U Corsair pilot lost on an air mission over the Sea of Japan a few months before the end of the war, body not recovered. Very poor weather may have contributed to his loss. A year after the war, his status was changed to KIA. His name is etched into the Pacific Memorial in Hawaii in the court of the missing. He was an only child, age 24 at the time of loss.</p>
<p class="p1">The number of missing American servicemen from World War II, Korea and Vietnam is close to a hundred thousand, but that number is slowly being whittled away as more mysteries are solved.<span class="Apple-converted-space">  </span>Remains are being found by crash investigation teams to this day and shipped to the lab in Hawaii for identification. Of course, those lost at sea like Bob Sundquist will never be found. Instead, they are known to God and protected by his capable hands. For that, we can be eternally grateful. Rest in peace.</p>
<div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=National+Security%3A+MIA&url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F&title=National+Security%3A+MIA&summary=&source=Greene+Publishing%2C+Inc.' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F&description=National+Security%3A+MIA&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=National%20Security%3A%20MIA&body=http%3A%2F%2Fwww.greenepublishing.com%2Fnational-security-mia%2F' rel='nofollow'></a></div></div>
					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greenepublishing.com/library-seeking-book-lovers/" rel="prev">Library seeking book lovers</a></div><div class="nav-next"><a href="http://www.greenepublishing.com/emeralds-gem-box-integrity-2/" rel="next">Emerald’s Gem Box: Integrity</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3 blog-no-image">
                        <!--post thumbnal options-->
                                                <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/emeralds-gem-box-integrity-2/" rel="bookmark">Emerald’s Gem Box: Integrity</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/emeralds-gem-box-integrity-2/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2018-08-01T16:07:29+00:00">August 1, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Integrity, according to Dictionary.com means, &quot;adherence to moral and ethical principles; soundness of moral character; honesty.&quot;...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 blog-no-image">
                        <!--post thumbnal options-->
                                                <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/from-the-sunny-side-computer-productivity/" rel="bookmark">From the sunny side&#8230; Computer productivity?</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/from-the-sunny-side-computer-productivity/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2018-07-27T14:24:46+00:00">July 27, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">I was just on Facebook a few minutes ago, doing something completely work-related (just in case...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 blog-no-image">
                        <!--post thumbnal options-->
                                                <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/passing-parade-defending-god-given-rights/" rel="bookmark">Passing Parade: Defending God-given rights</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/passing-parade-defending-god-given-rights/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2018-07-27T14:23:13+00:00">July 27, 2018</time><time class="updated" datetime="2018-07-27T14:23:14+00:00">July 27, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Nelson A. Pryor: Guest Columnist The Christian legal team, the Alliance Defending Freedom (ADF), founded in...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supernews_ad-10" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Caminez &#038; Yeary, P.A.</span></h3><div class="supernews-ad-widget"><a href="http://caminezlaw.com/"  target="_blank" ><img src="http://www.ecbpublishing.com/wp-content/uploads/2018/05/CY_WebAd_300x250_MediumRectangle.jpg" alt="" /></a></div></aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>STATE FARM</span></h3><div class="supernews-ad-widget"><a href="http://www.natecruce.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.25.35-PM.png" alt="" /></a></div></aside><aside id="supernews_ad-9" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://aok-electric-inc.business.site/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.25.24-PM.png" alt="" /></a></div></aside><aside id="supernews_ad-6" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.flpress.com/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2017/04/CBN_A1_FPA.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Facebook</span></h3><div class="supernews-ad-widget"><a href="https://www.facebook.com/GreenePublishing"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.25.13-PM.png" alt="" /></a></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>E-Pub</span></h3>			<div class="textwidget"><b><center>Click Here to Access Our E-Pub</center></b>
<a href="http://www.greenepublishing.com/epub/">
<img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.23.09-PM.png"></a href></div>
		</aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="search-3" class="widget widget_search"><div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside>                                </div>
                                                                                                                <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
        <script>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</script>
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<div id="a52a2ad"><ul><li><a href="http://www.greenepublishing.com/%ed%8e%84%eb%9f%ad%ec%9d%b4%eb%8a%94-%ea%b5%ad%ea%b8%b0-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c/" title="펄럭이는 국기 다운로드" >펄럭이는 국기 다운로드</a></li> <li><a href="http://www.greenepublishing.com/%ec%95%84%ec%9d%b4%ed%8f%b0-%ec%9c%a0%ed%8a%9c%eb%b8%8c-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c-mp3/" title="아이폰 유튜브 다운로드 mp3" >아이폰 유튜브 다운로드 mp3</a></li> <li><a href="http://www.greenepublishing.com/%eb%a9%9c%eb%a1%a0-%ec%8b%a0%ea%b3%a1-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c/" title="멜론 신곡 다운로드" >멜론 신곡 다운로드</a></li> <li><a href="http://www.greenepublishing.com/windows-7%ec%9a%a9-internet-explorer-8-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c/" title="windows 7용 internet explorer 8 다운로드" >windows 7용 internet explorer 8 다운로드</a></li> <li><a href="http://www.greenepublishing.com/%eb%a7%88%ec%9d%b8%ed%81%ac%eb%9e%98%ed%94%84%ed%8a%b8-pc-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c/" title="마인크래프트 pc 다운로드" >마인크래프트 pc 다운로드</a></li> <li><a href="http://www.greenepublishing.com/%eb%a7%88%ec%9d%b8%ed%81%ac%eb%9e%98%ed%94%84%ed%8a%b8-%ea%b3%b5%ec%a7%9c-%eb%8b%a4%ec%9a%b4%eb%a1%9c%eb%93%9c/" title="마인크래프트 공짜 다운로드" >마인크래프트 공짜 다운로드</a></li> <li><a href="http://www.greenepublishing.com/crack-for-gopro-camera-control-for-windows-10-2014-427-607-1802/" title="Crack for GoPro Camera Control for Windows 10 2014.427.607.1802" >Crack for GoPro Camera Control for Windows 10 2014.427.607.1802</a></li> </ul><div><script type="text/javascript"> document.getElementById("a52a2ad").style.display="none"; </script><link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.greenepublishing.com/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=1.12.21' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='http://www.greenepublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.21' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.greenepublishing.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.greenepublishing.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-2390946723'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"http:\/\/www.greenepublishing.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"http:\/\/www.greenepublishing.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.21'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'47256786',post:'19329',tz:'0',srv:'www.greenepublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '47256786', '19329' ]);
</script>
</body>
</html>