        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.greenepublishing.com/xmlrpc.php">
    <title>Music and Pop at Creative Arts &#8211; Greene Publishing, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Feed" href="http://www.greenepublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Comments Feed" href="http://www.greenepublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenepublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #239929;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #239929;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #239929;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #239929;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #239929;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #239929;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #239929;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #239929;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #239929;
                }
            }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-4270362856' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.greenepublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenepublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenepublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Funeral Arrangements for Sheriff David Hobbs' href='http://www.greenepublishing.com/funeral-arrangements-for-sheriff-david-hobbs/' />
<link rel='next' title='The generational, cotton-pickin&#8217; Rolands' href='http://www.greenepublishing.com/the-generational-cotton-pickin-rolands/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.greenepublishing.com/music-and-pop-at-creative-arts/" />
<link rel='shortlink' href='https://wp.me/p3chEe-46Q' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F&#038;format=xml" />
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Music and Pop at Creative Arts" />
<meta property="og:url" content="http://www.greenepublishing.com/music-and-pop-at-creative-arts/" />
<meta property="og:description" content="John Willoughby: Greene Publishing, Inc. Madison native, Jay Hicks has been the Director of Music at the Madison Creative Arts Academy (MCAA) since its opening two years ago. Four years before the …" />
<meta property="article:published_time" content="2017-11-30T18:28:50+00:00" />
<meta property="article:modified_time" content="2017-11-30T18:28:50+00:00" />
<meta property="og:site_name" content="Greene Publishing, Inc." />
<meta property="og:image" content="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="390" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Music and Pop at Creative Arts" />
<meta name="twitter:image" content="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	</head>
<body class="post-template-default single single-post postid-15800 single-format-standard unselectable right-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Friday, December 1, 2017</div>                                            <div class="acmethemes-top-nav top-block"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a href="http://www.greenepublishing.com/category/front-page/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.greenepublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9134"><a href="http://www.greenepublishing.com/contact-us/contact-staff/">Our Staff</a></li>
</ul></div>                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="http://www.greenepublishing.com/" rel="home">Greene Publishing, Inc.</a>
                                    </p>
                                                                        <p class="site-description">Serving Madison County since 1964</p>
                                                            </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.greenepublishing.com/categories/">Categories</a>
<ul  class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.greenepublishing.com/category/church/">Church</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.greenepublishing.com/category/crime/">Crime</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.greenepublishing.com/category/community-news/">Community News</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.greenepublishing.com/category/editorials/">Viewpoints &#038; Opinions</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44"><a href="http://www.greenepublishing.com/category/school/">School</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.greenepublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.greenepublishing.com/category/front-page/">Front Page</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.greenepublishing.com/category/health/">Health</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.greenepublishing.com/category/history/">History</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.greenepublishing.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.greenepublishing.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.greenepublishing.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.greenepublishing.com/wp-contentuploads201606mcc_a_06-29-16_12-pdf/">Classifieds</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-37"><a href="http://www.greenepublishing.com/wp-contentuploads201602mer_a_02-12-16_11-pdf/">Legals</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.greenepublishing.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8463"><a href="http://www.greenepublishing.com/wp-login.php">LOG-IN</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.greenepublishing.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.greenepublishing.com/category/school/">School</a> <span class="bread_arrow"> > </span> <span class="current">Music and Pop at Creative Arts</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-15800" class="post-15800 post type-post status-publish format-standard has-post-thumbnail hentry category-school">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="600" height="390" src="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721.jpg 600w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721-200x130.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5721-500x325.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" />			<span class="cat-links"><a href="http://www.greenepublishing.com/category/school/"  rel="category tag">School</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Music and Pop at Creative Arts</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.greenepublishing.com/music-and-pop-at-creative-arts/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-11-30T18:28:50+00:00">November 30, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<figure id="attachment_15802" style="width: 500px" class="wp-caption alignright"><img class="size-medium wp-image-15802" src="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5724-500x405.jpg" alt="" width="500" height="405" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5724-500x405.jpg 500w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5724-200x162.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMGP5724.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Greene Publishing, Inc. Photo by John Willoughby, November 29, 2017<br />Hicks is currently focusing on a computerized program that allows students to make sheet music and hear what they are making.</figcaption></figure>
<p class="p1">John Willoughby: Greene Publishing, Inc.</p>
<p class="p1">Madison native, Jay Hicks has been the Director of Music at the Madison Creative Arts Academy (MCAA) since its opening two years ago. Four years before the opening of MCAA, Hicks was a part of<span class="Apple-converted-space">  </span>Madison Academy until it closed. Now Hicks is making a social and economical difference by teaching the students about subjects that are normally taught in secondary-education schools.</p>
<p class="p1">The MCAA Music Department holds classes for all grades, kindergarten to eighth grade but Hicks only teaches the classes for third graders through eighth graders. Third, fourth and fifth graders come to class once a week to learn about general music and its importance. There, students will learn to sing, play, dance, etc. However, the sixth, seventh, and eighth graders have a more complex and challenging class with Hicks.</p>
<p class="p1">The technology used within the Music Business in Nashville, Tn., Atlanta, Ga., and Los Angeles, Ca. consists of studio sound equipment such as sound board, mixing boards, microphones, etc. Normally, the knowledge of how to run these valuable and high-priced pieces of equipment is taught in specialized-trade colleges like Berklee College of Music in Boston, Ma., but Hicks believes it's a valuable skill to know and that it should be learned in an arts academy like MCAA.</p>
<p class="p1">Music Technology is the name of the 30-minute class, and it is taught once a week by Hicks. Hicks teaches the middle schoolers how to create music with music technology such as MIDI boards, which are electronic keyboards that can produce any sound when prompted and programmed to do so. Sound and mixing boards are also used in class to purify the sound of an instrument that is recorded.</p>
<p class="p1">To understand the importance of music and its effect on society, Hicks holds classes for only seventh and eighth graders called Modern Music. Modern Music is a two-year course that focuses on the music from the 20th and 21st century. Hicks talks about the effects that society had on these artists from the 20th century and how things have changed culturally in the 21st century.</p>
<p class="p1">Hicks holds multiple creative arts electives that are very broad. These electives are band, drama, art and graphic design. Band has multiple levels. Concert Band is for beginners. There are also Jazz, Chamber and Percussion Ensembles; all taught by different instructors, not just Hicks. The pop ensemble is also a group of student who sing famous modern and upbeat songs. Elementary students are also eligible to participates in a choral class.</p>
<p class="p1">After school, Hicks holds piano, guitar and violin classes for students who have paid for such a program.<span class="Apple-converted-space">  </span>“We are a creative arts academy,” said Hicks, “and we're going to live up to that.”</p>
<p class="p1">The MCAA Music Department will hold its annual Christmas Concert on Thursday, Dec. 14, at 6:30 p.m. in the MCAA gymnasium. The concert and symphonic bands will be performing, along with the jazz ensemble, chamber ensemble, pops ensemble and drama class. Admission is free.</p>
<p class="p1">MCAA is located at 2812 West US Hwy. 90, in Madison. For more information about Hicks or about MCAA enrollment, call (850) 973-2529 or visit them online at www.mcaa.academy.</p>
<div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Music+and+Pop+at+Creative+Arts&url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F&title=Music+and+Pop+at+Creative+Arts&summary=&source=Greene+Publishing%2C+Inc.' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F&description=Music+and+Pop+at+Creative+Arts&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Music%20and%20Pop%20at%20Creative%20Arts&body=http%3A%2F%2Fwww.greenepublishing.com%2Fmusic-and-pop-at-creative-arts%2F' rel='nofollow'></a></div></div>
					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greenepublishing.com/funeral-arrangements-for-sheriff-david-hobbs/" rel="prev">Funeral Arrangements for Sheriff David Hobbs</a></div><div class="nav-next"><a href="http://www.greenepublishing.com/the-generational-cotton-pickin-rolands/" rel="next">The generational, cotton-pickin&#8217; Rolands</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/students-visit-greene-publishing-inc/">
                                    <img width="200" height="105" src="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMG_4633-200x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMG_4633-200x105.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-IMG_4633.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/school/"  rel="category tag">School</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/students-visit-greene-publishing-inc/" rel="bookmark">Students visit Greene Publishing, Inc.</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/students-visit-greene-publishing-inc/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-11-28T18:42:33+00:00">November 28, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Rick Patrick: Greene Publishing, Inc. On Friday, Nov. 17, a group of home-school students took time...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/15616-2/">
                                    <img width="200" height="108" src="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-PinettaIceCream-200x108.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-PinettaIceCream-200x108.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-PinettaIceCream.jpg 450w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/school/"  rel="category tag">School</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/15616-2/" rel="bookmark">Pinetta Elementary School students go for ice cream</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/15616-2/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-11-17T13:56:08+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T13:56:41+00:00">November 17, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">John Willoughby: Greene Publishing, Inc. Mr. Bill Washington, owner of Pinetta Market, has been very generous...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/mcaa-students-take-in-theatre/">
                                    <img width="200" height="72" src="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-MCAA-logo-200x72.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-MCAA-logo-200x72.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/11/WEB-MCAA-logo.jpg 471w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/school/"  rel="category tag">School</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/mcaa-students-take-in-theatre/" rel="bookmark">MCAA students take in theatre</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/mcaa-students-take-in-theatre/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-11-17T13:52:53+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T15:04:17+00:00">November 17, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">John Willoughby: Greene Publishing, Inc. On Thursday, Nov. 9, eighth grade students from Mrs. Browning&#039;s class...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supernews_ad-10" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><img src="http://www.greenepublishing.com/wp-content/uploads/2017/10/Glenn-Bishop-2x3-WEB.jpg" alt="" /></div></aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.natecruce.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/12/NCStateFarm-Ibanner-ad-March-May.jpg" alt="" /></a></div></aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="https://www.facebook.com/pages/AOk-Electric-LLC/224555241028531"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/08/aok-webnew0821.jpg" alt="" /></a></div></aside><aside id="supernews_ad-6" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.flpress.com/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2017/04/CBN_A1_FPA.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Facebook</span></h3><div class="supernews-ad-widget"><a href="https://www.facebook.com/GreenePublishing"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/10/Screen-Shot-2015-06-16-at-1.10.39-PM.png" alt="" /></a></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>E-Pub</span></h3>			<div class="textwidget"><b><center>Click Here to Access Our E-Pub</center></b>
<a href="http://www.greenepublishing.com/epub/">
<img src="http://www.greenepublishing.com/wp-content/uploads/2015/10/subscription.png"></a href></div>
		</aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="search-3" class="widget widget_search"><div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside>                                </div>
                                                                                                                <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
        <script>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</script>
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-4270362856'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'47256786',post:'15800',tz:'0',srv:'www.greenepublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '47256786', '15800' ]);
</script>
</body>
</html>