        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.greenepublishing.com/xmlrpc.php">
    <title>More than 3,600 previously unprocessed  sexual assault kits tested &#8211; Greene Publishing, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Feed" href="http://www.greenepublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Comments Feed" href="http://www.greenepublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenepublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-columns-css'  href='http://www.greenepublishing.com/wp-content/plugins/bamboo-columns/bamboo-columns.css' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.greenepublishing.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.greenepublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.greenepublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.greenepublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #259600;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #259600;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #259600;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #259600;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #259600;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #259600;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #259600;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #259600;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #259600;
                }
            }
</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.greenepublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170221-439069105' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.greenepublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenepublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenepublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Attorney General Bondi leads nationwide effort  to amend sex trafficking law' href='http://www.greenepublishing.com/attorney-general-bondi-leads-nationwide-effort-to-amend-sex-trafficking-law/' />
<link rel='next' title='Sports: Dave Galbraith Football League starting soon' href='http://www.greenepublishing.com/sports-dave-galbraith-football-league-starting-soon/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.greenepublishing.com/more-than-3600-previously-unprocessed-sexual-assault-kits-tested/" />
<link rel='shortlink' href='http://wp.me/p3chEe-3KQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c9c9c9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More than 3,600 previously unprocessed  sexual assault kits tested" />
<meta property="og:url" content="http://www.greenepublishing.com/more-than-3600-previously-unprocessed-sexual-assault-kits-tested/" />
<meta property="og:description" content="Story Submitted Recently, the Florida Department of Law Enforcement (FDLE) published the latest Sexual Assault Kit Progress Report, and Attorney General Pam Bondi highlighted the report’s latest fi…" />
<meta property="article:published_time" content="2017-08-29T18:14:35+00:00" />
<meta property="article:modified_time" content="2017-08-29T18:14:35+00:00" />
<meta property="og:site_name" content="Greene Publishing, Inc." />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Custom CSS -->
<style>
#logo {float: center; width: 600px; max-width: 100%; margin: 0 auto; padding-top: 12px}

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

	</head>
<body class="post-template-default single single-post postid-14436 single-format-standard custom-background right-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Wednesday, August 30, 2017</div>                                            <div class="acmethemes-top-nav top-block"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a href="http://www.greenepublishing.com/category/front-page/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.greenepublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9134"><a href="http://www.greenepublishing.com/contact-us/contact-staff/">Our Staff</a></li>
</ul></div>                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="http://www.greenepublishing.com/" rel="home">Greene Publishing, Inc.</a>
                                    </p>
                                                                        <p class="site-description">Serving Madison County since 1964</p>
                                                            </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.greenepublishing.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.greenepublishing.com/category/church/">Church</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.greenepublishing.com/category/crime/">Crime</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.greenepublishing.com/category/community-news/">Community News</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.greenepublishing.com/category/editorials/">Viewpoints &#038; Opinions</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.greenepublishing.com/category/school/">School</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.greenepublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.greenepublishing.com/category/front-page/">Front Page</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.greenepublishing.com/category/health/">Health</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.greenepublishing.com/category/history/">History</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.greenepublishing.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.greenepublishing.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.greenepublishing.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.greenepublishing.com/wp-contentuploads201606mcc_a_06-29-16_12-pdf/">Classifieds</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.greenepublishing.com/wp-contentuploads201602mer_a_02-12-16_11-pdf/">Legals</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.greenepublishing.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8463"><a href="http://www.greenepublishing.com/wp-login.php">LOG-IN</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.greenepublishing.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.greenepublishing.com/category/front-page/">Front Page</a> <span class="bread_arrow"> > </span> <span class="current">More than 3,600 previously unprocessed  sexual assault kits tested</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-14436" class="post-14436 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="200" height="183" src="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-CODIS.jpg" class="attachment-large size-large wp-post-image" alt="" />			<span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">More than 3,600 previously unprocessed  sexual assault kits tested</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.greenepublishing.com/more-than-3600-previously-unprocessed-sexual-assault-kits-tested/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-08-29T18:14:35+00:00">August 29, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p class="p2">Story Submitted</p>
<p class="p2">Recently, the Florida Department of Law Enforcement (FDLE) published the latest Sexual Assault Kit Progress Report, and Attorney General Pam Bondi highlighted the report’s latest figures. According to the progress report, 3,663 previously unprocessed kits have been tested as part of Florida’s efforts to eliminate the backlog of unprocessed sexual assault kits. As of June 30, 2017, DNA from these kits have produced 843 CODIS hits.</p>
<p class="p2">CODIS is the Combined DNA Index System. CODIS blends forensic science and computer technology into a tool for linking crimes. It enables federal, state, and local forensic laboratories to exchange and compare DNA profiles electronically, thereby linking crimes to each other and to known offenders. A CODIS hit occurs when DNA evidence is matched to a sample in the DNA system. Not all CODIS hits are actionable. An “actionable hit” is a match that provides new information to the investigation. For example, a hit to an offender who was already convicted in the associated case is not an “actionable hit.” In 2015, Attorney General Bondi brought together law enforcement, prosecutors, victims and state lawmakers to advocate for state funding to process Florida’s thousands of untested kits. During the 2016 legislative session, Attorney General Bondi helped pass legislation to provide an initial $2.3 million for testing and additional funding to raise the wages of lab analysts, purchase new forensic testing equipment and upgrade existing lab equipment. Additionally, as of July last year, Florida law requires all newly collected sexual assault kits to be processed by the laboratory within 120 days of receipt.</p>
<p class="p2">This latest progress report shows FDLE is on track to reach its goal of processing 8,600 kits by June 2019.</p>
<div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=More+than+3%2C600+previously+unprocessed++sexual+assault+kits+tested&url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F&title=More+than+3%2C600+previously+unprocessed++sexual+assault+kits+tested&summary=&source=Greene+Publishing%2C+Inc.' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F&description=More+than+3%2C600+previously+unprocessed++sexual+assault+kits+tested&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=More%20than%203%2C600%20previously%20unprocessed%20%20sexual%20assault%20kits%20tested&body=http%3A%2F%2Fwww.greenepublishing.com%2Fmore-than-3600-previously-unprocessed-sexual-assault-kits-tested%2F' rel='nofollow'></a></div></div>
					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greenepublishing.com/attorney-general-bondi-leads-nationwide-effort-to-amend-sex-trafficking-law/" rel="prev">Attorney General Bondi leads nationwide effort  to amend sex trafficking law</a></div><div class="nav-next"><a href="http://www.greenepublishing.com/sports-dave-galbraith-football-league-starting-soon/" rel="next">Sports: Dave Galbraith Football League starting soon</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/update-bank-robbery/">
                                    <img width="200" height="114" src="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Bank-Robber-200x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Bank-Robber-200x114.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Bank-Robber.jpg 306w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/update-bank-robbery/" rel="bookmark">UPDATE: Bank Robbery</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/update-bank-robbery/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-08-29T18:26:51+00:00">August 29, 2017</time><time class="updated" datetime="2017-08-29T19:08:53+00:00">August 29, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Chris Jones: Greene Publishing, Inc. The Madison County Sheriff&#039;s Office (MCSO) has reported that four individuals...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/city-of-madison-road-grants-awarded/">
                                    <img width="200" height="89" src="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-FDOTLogo-200x89.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-FDOTLogo-200x89.png 200w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-FDOTLogo.png 235w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/city-of-madison-road-grants-awarded/" rel="bookmark">City of Madison: Road grants awarded</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/city-of-madison-road-grants-awarded/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-08-29T18:19:19+00:00">August 29, 2017</time><time class="updated" datetime="2017-08-29T19:09:39+00:00">August 29, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Story Submitted The City of Madison has been awarded $1,191,607 in grants from the Florida Department...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/sports-dave-galbraith-football-league-starting-soon/">
                                    <img width="200" height="133" src="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League-200x133.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League-500x333.jpg 500w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League-768x512.jpg 768w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League-800x533.jpg 800w, http://www.greenepublishing.com/wp-content/uploads/2017/08/WEB-Dave-Football-League.jpg 1152w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/sports-dave-galbraith-football-league-starting-soon/" rel="bookmark">Sports: Dave Galbraith Football League starting soon</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/sports-dave-galbraith-football-league-starting-soon/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-08-29T18:17:01+00:00">August 29, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Rick Patrick Greene Publishing, Inc. With the beginning of the school year, football season is again...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supernews_ad-3" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.natecruce.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/12/NCStateFarm-Ibanner-ad-March-May.jpg" alt="" /></a></div></aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="https://www.facebook.com/pages/AOk-Electric-LLC/224555241028531"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/08/aok-webnew0821.jpg" alt="" /></a></div></aside><aside id="supernews_ad-6" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.flpress.com/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2017/04/CBN_A1_FPA.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Facebook</span></h3><div class="supernews-ad-widget"><a href="https://www.facebook.com/GreenePublishing"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/10/Screen-Shot-2015-06-16-at-1.10.39-PM.png" alt="" /></a></div></aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-10" class="widget widget_text"><h3 class="widget-title"><span>About</span></h3>			<div class="textwidget">At Greene Publishing, Inc., we believe all people have a right to know the local happenings. Greene Publishing, Inc. has been committed to bringing factual, unbiased news to our subscribers since 1964. If you have any questions or comments, give us a call at (850) 973-4141 or send an email to news@greenepublishing.com.</div>
		</aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text"><h3 class="widget-title"><span>Legal notices</span></h3>			<div class="textwidget"><iframe src="http://www.floridapublicnotices.com/widget/searchlarge.php?id=143" scrollbars="no" frameborder="0" height="270" width="300"></iframe></div>
		</aside>                                </div>
                                                                                    <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
            <script type="text/javascript">
            var ajaxurl = "http://www.greenepublishing.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "http://www.greenepublishing.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
            <script>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</script>
    	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170221-439069105'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'47256786',post:'14436',tz:'0',srv:'www.greenepublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '47256786', '14436' ]);
</script>
</body>
</html>