        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.greenepublishing.com/xmlrpc.php">
    <title>Learning As I Go: Where you are is where you are &#8211; Greene Publishing, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Feed" href="http://www.greenepublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Comments Feed" href="http://www.greenepublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenepublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.greenepublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews-broken/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #239929;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #239929;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #239929;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #239929;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #239929;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #239929;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #239929;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #239929;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #239929;
                }
            }
</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.greenepublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.greenepublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenepublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenepublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Childhood reflections with a touch of grace:  Stickin&#8217; and flickin&#8217; at the Woodard' href='http://www.greenepublishing.com/childhood-reflections-with-a-touch-of-grace-stickin-and-flickin-at-the-woodard/' />
<link rel='next' title='Letter to the Editor: You need to start a lawsuit' href='http://www.greenepublishing.com/letter-to-the-editor-you-need-to-start-a-lawsuit/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://www.greenepublishing.com/learning-as-i-go-where-you-are-is-where-you-are/" />
<link rel='shortlink' href='https://wp.me/p3chEe-61Y' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F&#038;format=xml" />
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Learning As I Go: Where you are is where you are" />
<meta property="og:url" content="http://www.greenepublishing.com/learning-as-i-go-where-you-are-is-where-you-are/" />
<meta property="og:description" content="As I visited with my grandma at the hospital, she laughingly told us about the medicine they put her on today. She said the room suddenly got very small, the ceiling got really close to her nose an…" />
<meta property="article:published_time" content="2020-01-14T18:22:14+00:00" />
<meta property="article:modified_time" content="2020-01-14T18:22:23+00:00" />
<meta property="og:site_name" content="Greene Publishing, Inc." />
<meta property="og:image" content="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577.jpg" />
<meta property="og:image:width" content="966" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Learning As I Go: Where you are is where you are" />
<meta name="twitter:image" content="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.greenepublishing.com/wp-content/uploads/2018/08/GreenePub_Logo-200x224.jpg" sizes="32x32" />
<link rel="icon" href="http://www.greenepublishing.com/wp-content/uploads/2018/08/GreenePub_Logo-200x224.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.greenepublishing.com/wp-content/uploads/2018/08/GreenePub_Logo-200x224.jpg" />
<meta name="msapplication-TileImage" content="http://www.greenepublishing.com/wp-content/uploads/2018/08/GreenePub_Logo.jpg" />

	</head>
<body class="post-template-default single single-post postid-23186 single-format-standard unselectable left-sidebar">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Tuesday, January 14, 2020</div>                                            <div class="acmethemes-top-nav top-block"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a href="http://www.greenepublishing.com/category/front-page/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.greenepublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9134"><a href="http://www.greenepublishing.com/contact-us/contact-staff/">Our Staff</a></li>
</ul></div>                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="http://www.greenepublishing.com/" rel="home">Greene Publishing, Inc.</a>
                                    </p>
                                                                        <p class="site-description">Serving Madison County since 1964</p>
                                                            </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.greenepublishing.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.greenepublishing.com/category/church/">Church</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.greenepublishing.com/category/crime/">Crime</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.greenepublishing.com/category/community-news/">Community News</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://www.greenepublishing.com/category/editorials/">Viewpoints &#038; Opinions</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.greenepublishing.com/category/school/">School</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.greenepublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.greenepublishing.com/category/front-page/">Front Page</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.greenepublishing.com/category/health/">Health</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.greenepublishing.com/category/history/">History</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.greenepublishing.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.greenepublishing.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.greenepublishing.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.greenepublishing.com/wp-contentuploads201606mcc_a_06-29-16_12-pdf/">Classifieds</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.greenepublishing.com/wp-contentuploads201602mer_a_02-12-16_11-pdf/">Legals</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.greenepublishing.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18393"><a href="http://www.greenepublishing.com/church-calendar/">Church Calendar</a></li>
<li id="menu-item-8949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8949"><a href="http://www.greenepublishing.com/sports-schedules/">Sports Schedules</a></li>
<li id="menu-item-8462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8462"><a href="http://www.greenepublishing.com/epub/">EPUB</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8463"><a href="http://www.greenepublishing.com/wp-login.php">LOG-IN</a></li>
</ul></div>                                        <div class="socials">
                            <a href="https://www.facebook.com/GreenePublishing/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                    </div>
                                </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.greenepublishing.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.greenepublishing.com/category/editorials/">Editorials</a> <span class="bread_arrow"> > </span> <span class="current">Learning As I Go: Where you are is where you are</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-23186" class="post-23186 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="580" height="900" src="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-580x900.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-580x900.jpg 580w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-193x300.jpg 193w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-386x600.jpg 386w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-768x1193.jpg 768w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577.jpg 966w" sizes="(max-width: 580px) 100vw, 580px" />			<span class="cat-links"><a href="http://www.greenepublishing.com/category/editorials/"  rel="category tag">Editorials</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Learning As I Go: Where you are is where you are</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.greenepublishing.com/learning-as-i-go-where-you-are-is-where-you-are/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-14T18:22:14+00:00">January 14, 2020</time><time class="updated" datetime="2020-01-14T18:22:23+00:00">January 14, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p>As I visited with my grandma at the hospital, she laughingly told us about the medicine they put her on today. She said the room suddenly got very small, the ceiling got really close to her nose and she kept feeling like she was going to fall out of the bed. The nurses kept telling her the bed was exactly where it had always been, her railings were up beside her and there was nothing to be afraid of. She said she lived in a tiny sized hospital room for hours until the medicine finally wore off. She couldn&#8217;t make this reality go away. She couldn&#8217;t ignore it. She couldn&#8217;t undo any of it. All she could do was hold on and wait until she got through to the other side.</p>



<p>I also ran into an old friend today. We spent a lot of time catching up and she shared that life doesn&#8217;t look like she wants it to right now. Hardship has hit her world and, for a season, things are going to be different and harder than she hoped. No matter what she does right now, she can&#8217;t make this reality go away. She can&#8217;t ignore it. She can&#8217;t undo it. All she can do is hold on and wait until she gets through to the other side.&nbsp;</p>



<p>As I look at these two folks, I realize that no matter what season of life we are in, we are where we are. Sometimes it&#8217;s a situation of our own making. Other times it&#8217;s an issue thrown at us by someone else. There are even times where life just gets hard because of outside, uncontrollable factors. But the truth remains, we are where we are. We can&#8217;t ignore it. We can&#8217;t undo it. All we can do is hold on and wait until we get through to the other side.&nbsp;</p>



<p>So often we get in situations and we beat ourselves up for even being there. We hold onto past mistakes and painful memories, letting those be the lenses that we view our present circumstances with. And if we don&#8217;t hold onto the past, we hold onto the present and get so bogged down in our current emotional turmoil and pain that we can&#8217;t even see the ones around us who are standing by, trying to hold our hands and support us along the way. But then sometimes we get lost in the future, wishing away the season, hoping so much for better days that we sweep it all under the rug. The hurts just grow and pile, ready to explode at any point on anybody.</p>



<p>Instead of these responses, when tough times hit, we need to just &#8220;be&#8221; for a moment. Live there. Express the emotions. Acknowledge the hurt. Stop comparing our circumstances to everyone else&#8217;s and saying we shouldn&#8217;t feel this way or that way. Feel it. If we don&#8217;t feel it, we won&#8217;t heal it. Be sad. Be mad. Be happy. Be joyful. Be exhausted. Be overwhelmed. Be tired. Be lonely. Be broken. Be loving. Be tender. Be whatever it is that we are at that moment, because where we are is where we are.&nbsp;</p>



<p>It doesn&#8217;t mean we stay there. Once we realize we are sad, we can figure out ways to deal with it. Once we acknowledge we are mad, we can try to search out why. If we are happy or joyful, discover what it is that brought us there and add more of it to our life. If we are exhausted and overwhelmed, we can now try to identify what the source is and begin eliminating factors from our life. Get the idea?&nbsp;</p>



<p>This week, embrace your reality and then move forward with opened eyes. Choose wisely what you hold on to and be aware in the moment. You are where you are. You can&#8217;t ignore it. You can&#8217;t undo it. All you can do is hold on and wait until you get through to the other side. And don&#8217;t forget, if you don&#8217;t feel it, you can&#8217;t heal it.</p>



<p>For more inspiration from Christy, visit her blog at christybassadams.com or send comments to christyadams008@gmail.com.</p>
<div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Learning+As+I+Go%3A+Where+you+are+is+where+you+are&url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F&title=Learning+As+I+Go%3A+Where+you+are+is+where+you+are&summary=&source=Greene+Publishing%2C+Inc.' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F&description=Learning+As+I+Go%3A+Where+you+are+is+where+you+are&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Learning%20As%20I%20Go%3A%20Where%20you%20are%20is%20where%20you%20are&body=http%3A%2F%2Fwww.greenepublishing.com%2Flearning-as-i-go-where-you-are-is-where-you-are%2F' rel='nofollow'></a></div></div>					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greenepublishing.com/childhood-reflections-with-a-touch-of-grace-stickin-and-flickin-at-the-woodard/" rel="prev">Childhood reflections with a touch of grace:  Stickin&#8217; and flickin&#8217; at the Woodard</a></div><div class="nav-next"><a href="http://www.greenepublishing.com/letter-to-the-editor-you-need-to-start-a-lawsuit/" rel="next">Letter to the Editor: You need to start a lawsuit</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/learning-as-i-go-pockets-of-joy/">
                                    <img width="193" height="300" src="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-193x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-193x300.jpg 193w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-386x600.jpg 386w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-768x1193.jpg 768w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577-580x900.jpg 580w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_6577.jpg 966w" sizes="(max-width: 193px) 100vw, 193px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/editorials/"  rel="category tag">Editorials</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/learning-as-i-go-pockets-of-joy/" rel="bookmark">Learning As I Go:  Pockets of Joy</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/learning-as-i-go-pockets-of-joy/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-10T19:44:39+00:00">January 10, 2020</time><time class="updated" datetime="2020-01-10T19:44:47+00:00">January 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">As I dressed my youngest in his overalls today, I remembered the many hours I used...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/emeralds-gem-box-i-am-scared/">
                                    <img width="200" height="280" src="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_0262-200x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_0262-200x280.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_0262-428x600.jpg 428w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_0262-768x1076.jpg 768w, http://www.greenepublishing.com/wp-content/uploads/2020/01/IMG_0262-643x900.jpg 643w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/editorials/"  rel="category tag">Editorials</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/emeralds-gem-box-i-am-scared/" rel="bookmark">Emerald’s Gem Box: I am scared</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/emeralds-gem-box-i-am-scared/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-10T19:43:35+00:00">January 10, 2020</time><time class="updated" datetime="2020-01-10T19:43:43+00:00">January 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">I am scared!!! I am scared of what the United States of America is turning into....</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 blog-no-image">
                        <!--post thumbnal options-->
                                                <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/from-the-sunny-side-recycling/" rel="bookmark">From the sunny side:  Recycling</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/from-the-sunny-side-recycling/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-10T17:25:53+00:00">January 10, 2020</time><time class="updated" datetime="2020-01-10T17:26:02+00:00">January 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">I have always considered myself to be just as environmentally conscientious as the next guy. I...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
            <aside id="supernews_ad-15" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Donald L. Tucker Cirque Du Soleil</span></h3><div class="supernews-ad-widget"><a href="http://tuckerciviccenter.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2020/01/Cirque.jpg" alt="Cirque Du Soleil" /></a></div></aside><aside id="supernews_ad-9" class="widget widget_supernews_ad"><h3 class="widget-title"><span>AOK Electric, Inc</span></h3><div class="supernews-ad-widget"><a href="http://aok-electric-inc.business.site/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.25.24-PM.png" alt="AOK Electric, Inc" /></a></div></aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>STATE FARM</span></h3><div class="supernews-ad-widget"><a href="http://www.natecruce.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.25.35-PM.png" alt="STATE FARM" /></a></div></aside><aside id="supernews_ad-10" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Caminez &#038; Yeary, P.A.</span></h3><div class="supernews-ad-widget"><a href="http://caminezlaw.com/"  target="_blank" ><img src="http://www.ecbpublishing.com/wp-content/uploads/2018/05/CY_WebAd_300x250_MediumRectangle.jpg" alt="Caminez &amp; Yeary, P.A." /></a></div></aside><aside id="supernews_ad-14" class="widget widget_supernews_ad"><h3 class="widget-title"><span>The Front Porch</span></h3><div class="supernews-ad-widget"><a href="http://greenepublishing.com/wp-content/EPUB/The%20Front%20Porch%20Fall%20WEB%202019.pdf"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2019/10/My-Post.png" alt="The Front Porch" /></a></div></aside><aside id="supernews_ad-11" class="widget widget_supernews_ad"><h3 class="widget-title"><span>E-Pub</span></h3><div class="supernews-ad-widget"><a href="http://www.greenepublishing.com/epub/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-12.23.09-PM.png" alt="E-Pub" /></a></div></aside><aside id="supernews_ad-6" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Florida Press Association</span></h3><div class="supernews-ad-widget"><a href="http://www.flpress.com/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2017/04/CBN_A1_FPA.jpg" alt="Florida Press Association" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="search-3" class="widget widget_search"><div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside>                                </div>
                                                                                                                <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
        <script>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</script>
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.greenepublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<div id="a52a2ad"><ul><li><a href="http://www.greenepublishing.com/synonyme-de-prendre-exemple/" title="Synonyme de prendre exemple" >Synonyme de prendre exemple</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-recu-de-versement/" title="Exemple de reçu de versement" >Exemple de reçu de versement</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-code-source-application-android/" title="Exemple de code source application android" >Exemple de code source application android</a></li> <li><a href="http://www.greenepublishing.com/pret-de-dumping-exemple/" title="Pret de dumping exemple" >Pret de dumping exemple</a></li> <li><a href="http://www.greenepublishing.com/exemple-profession-de-foi-cgt/" title="Exemple profession de foi cgt" >Exemple profession de foi cgt</a></li> <li><a href="http://www.greenepublishing.com/exemple-lettre-de-motivation-et-cv-job-dete/" title="Exemple lettre de motivation et cv job d`été" >Exemple lettre de motivation et cv job d`été</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-repas-pour-midi/" title="Exemple de repas pour midi" >Exemple de repas pour midi</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-qcm-anatomie-staps/" title="Exemple de qcm anatomie staps" >Exemple de qcm anatomie staps</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-polysemie-en-poesie/" title="Exemple de polysémie en poésie" >Exemple de polysémie en poésie</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-ordre-du-jour/" title="Exemple de ordre du jour" >Exemple de ordre du jour</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-marketing-gustatif/" title="Exemple de marketing gustatif" >Exemple de marketing gustatif</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-lettre-erreur-de-paiement/" title="Exemple de lettre erreur de paiement" >Exemple de lettre erreur de paiement</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-lettre-de-motivation-pour-bpjeps-apt/" title="Exemple de lettre de motivation pour bpjeps apt" >Exemple de lettre de motivation pour bpjeps apt</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-legitime-defense/" title="Exemple de legitime defense" >Exemple de legitime defense</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-fiche-de-reception-de-marchandise/" title="Exemple de fiche de reception de marchandise" >Exemple de fiche de reception de marchandise</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-dialogue-ce2/" title="Exemple de dialogue ce2" >Exemple de dialogue ce2</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-cv-pour-serveuse-sans-experience/" title="Exemple de cv pour serveuse sans experience" >Exemple de cv pour serveuse sans experience</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-contrat-renouvelable-par-tacite-reconduction/" title="Exemple de contrat renouvelable par tacite reconduction" >Exemple de contrat renouvelable par tacite reconduction</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-chasse-aux-tresor/" title="exemple de chasse aux tresor" >exemple de chasse aux tresor</a></li> <li><a href="http://www.greenepublishing.com/exemple-de-bilan-de-formation-professionnelle/" title="exemple de bilan de formation professionnelle" >exemple de bilan de formation professionnelle</a></li> </ul><div><script type="text/javascript"> document.getElementById("a52a2ad").style.display="none"; </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews-broken/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9.1',blog:'47256786',post:'23186',tz:'0',srv:'www.greenepublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '47256786', '23186' ]);
</script>
</body>
</html>