        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.greenepublishing.com/xmlrpc.php">
    <title>County Commission: Joe C. Peavy Highway designation passed &#8211; Greene Publishing, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Feed" href="http://www.greenepublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene Publishing, Inc. &raquo; Comments Feed" href="http://www.greenepublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenepublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-columns-css'  href='http://www.greenepublishing.com/wp-content/plugins/bamboo-columns/bamboo-columns.css' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.greenepublishing.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.greenepublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.greenepublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.greenepublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.greenepublishing.com/wp-content/themes/supernews/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #259600;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #259600;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #259600;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #259600;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #259600;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #259600;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #259600;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #259600;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #259600;
                }
            }
</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.greenepublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenepublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170221-120571065' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.greenepublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenepublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenepublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madison Correctional Institution: Welcome Warden Collins' href='http://www.greenepublishing.com/madison-correctional-institution-welcome-warden-collins/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.greenepublishing.com/county-commission-joe-c-peavy-highway-designation-passed/" />
<link rel='shortlink' href='http://wp.me/p3chEe-3mP' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenepublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c9c9c9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County Commission: Joe C. Peavy Highway designation passed" />
<meta property="og:url" content="http://www.greenepublishing.com/county-commission-joe-c-peavy-highway-designation-passed/" />
<meta property="og:description" content="Rick Patrick: Greene Publishing, Inc. During the regular meeting of the Madison County Board of County Commissioners on Wednesday, May 10, County Coordinator Brian Kauffman informed the board that …" />
<meta property="article:published_time" content="2017-05-16T18:45:59+00:00" />
<meta property="article:modified_time" content="2017-05-16T18:45:59+00:00" />
<meta property="og:site_name" content="Greene Publishing, Inc." />
<meta property="og:image" content="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout.jpg" />
<meta property="og:image:width" content="1468" />
<meta property="og:image:height" content="1094" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Custom CSS -->
<style>
#logo {float: center; width: 600px; max-width: 100%; margin: 0 auto; padding-top: 12px}

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

	</head>
<body class="post-template-default single single-post postid-12947 single-format-standard custom-background right-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, May 18, 2017</div>                                            <div class="acmethemes-top-nav top-block"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a href="http://www.greenepublishing.com/category/front-page/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.greenepublishing.com/contact-us/">Contact Us</a></li>
</ul></div>                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.greenepublishing.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="http://www.greenepublishing.com/" rel="home">Greene Publishing, Inc.</a>
                                    </p>
                                                                        <p class="site-description">Serving Madison County since 1964</p>
                                                            </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.greenepublishing.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.greenepublishing.com/category/church/">Church</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.greenepublishing.com/category/crime/">Crime</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.greenepublishing.com/category/community-news/">Community News</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.greenepublishing.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.greenepublishing.com/category/school/">School</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.greenepublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.greenepublishing.com/category/front-page/">Front Page</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.greenepublishing.com/category/health/">Health</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.greenepublishing.com/category/history/">History</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.greenepublishing.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.greenepublishing.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.greenepublishing.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.greenepublishing.com/wp-contentuploads201606mcc_a_06-29-16_12-pdf/">Classifieds</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.greenepublishing.com/wp-contentuploads201602mer_a_02-12-16_11-pdf/">Legals</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.greenepublishing.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8463"><a href="http://www.greenepublishing.com/wp-login.php">LOG-IN</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.greenepublishing.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.greenepublishing.com/category/front-page/">Front Page</a> <span class="bread_arrow"> > </span> <span class="current">County Commission: Joe C. Peavy Highway designation passed</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-12947" class="post-12947 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="640" height="477" src="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout-800x596.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout-800x596.jpg 800w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout-200x149.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout-500x373.jpg 500w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout-768x572.jpg 768w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Cutout.jpg 1468w" sizes="(max-width: 640px) 100vw, 640px" />			<span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">County Commission: Joe C. Peavy Highway designation passed</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.greenepublishing.com/county-commission-joe-c-peavy-highway-designation-passed/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-05-16T18:45:59+00:00">May 16, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p><em>Rick Patrick: Greene Publishing, Inc.</em></p>
<p class="p1">During the regular meeting of the Madison County Board of County Commissioners on Wednesday, May 10, County Coordinator Brian Kauffman informed the board that State Sen. Bill Montford's office had announced the Legislature passed legislation designating State Road 53 North from US Hwy. 90 to the Georgia line as “Joe C. Peavy Highway.” This is a designation the county commissioners requested a year ago. “Sheriff Joe Peavy was a loyal public servant who unfailingly put the needs of others above his own. I had the fortune of working with him over the years, but also had the distinguished honor to call him a friend. His passing left a void in Madison County, but he also left a legacy for future generations about what it means to be a civic leader. Sponsoring this designation in the Senate meant a great deal to me, and I look forward to seeing this most deserved honor bestowed on Sheriff Joe Peavy. He was a good man,” said Sen. Bill Montford. According to Commissioner Alston Kelly, the board will be working with the Florida Department of Transportation on the appropriate signage to be placed on S.R. 53 North in the near future. “The Commissioners wish to thank Sen. Montford and Rep. Beshears for their efforts,” said Commissioner Alston Kelly. No date has been set for the official unveiling of the new road signage.</p>
<p class="p1">The board passed the consent agenda, which included a lighting services contract with Duke Energy for the old agricultural center.</p>
<p class="p1">Sheriff Ben Stewart updated the board on the Baker Act transport plan. Stewart said the Madison County Sheriff's Office (MCSO) will assist the Madison Police Department (MPD) with the transport of Baker Act patients if the MPD is short-handed. The MCSO is working on a Memorandum of Understanding (MOU) with the MPD in order to iron out the details. On a somewhat related subject, the board passed approval of The Apalachee Center being designated as the local receiving center for Baker Act patients. According to Undersheriff Epp Richardson, state statute calls for counties to have a designated receiving facility for patients in need of help with behavioral health disorders. “With a designated facility, there is a plan in place [to take Baker Act patients],” said Richardson. This will greatly reduce the amount of time patients have to spend in the county jail waiting for transport. Without the designation, patients would have to be transported to the “nearest facility,” which often does not have room. At those times when a patient will need to be transported, an officer will be called in to transport the patient to Tallahassee.</p>
<p class="p1">Emergency Management Director Alan Whigham informed the board that the Federal Emergency Management Agency is ready to sign off on an agreement to help with the cost of clean-up from Hurricane Hermine. The federal agency has agreed to fund 75 percent of the approved cost of clean-up from the storm. The board passed the FEMA agreement.</p>
<p class="p1">Road Department Coordinator Lonnie Thigpen informed the board of a mosquito situation at the bridge construction site at Sundown Creek. According to Thigpen, the mosquitos are quite bad and it interferes with the work at the bridge. The commissioners authorized Mosquito and Animal Control Director Jamie Willoughby to begin spraying as needed immediately. Willoughby informed the board that his office had received a request from Madison Correctional Institute (MCI) to be added to the regular spraying schedule for this season. Willoughby said he could fit this request into his spraying schedule, budget-wise. According to Willoughby, approximately 1,600 people could benefit from adding the three miles necessary to spray at MCI. The Board approved adding MCI to the spraying schedule. Commissioner Rick Davis suggested authorizing the county coordinator to direct additional mosquito spraying as needed, within budget, and inform the board. This could save a wait of up to two weeks for needed additional mosquito spraying. The Mosquito Control Department will continue to follow established procedures for mosquito spraying.</p>
<p class="p1">Board Chairman Alfred Martin informed the board the hospital was “coming up with a plan” for the repayment of a $151,000 loan made by the board to Madison County Memorial Hospital for the purchase of endoscopy equipment in 2009.</p>
<p class="p1">The board was informed the remainder of the grass carp to be released in Cherry Lake had been released. Due to an equipment malfunction, only about 70 fish had originally been released. The total number of fish released into Cherry Lake now numbers at approximately 500. The fish were released as part of a plan by the Florida Fish and Wildlife Conservation Commission to control the invasive hydrilla plants in the lake.</p>
<p class="p1">The next scheduled county commission meeting will take place on Wednesday, May 24, at 6 p.m. in the commission meeting room, located at 229 SW Pinckney St.</p>
<div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=County+Commission%3A+Joe+C.+Peavy+Highway+designation+passed&url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F&title=County+Commission%3A+Joe+C.+Peavy+Highway+designation+passed&summary=&source=Greene+Publishing%2C+Inc.' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F&description=County+Commission%3A+Joe+C.+Peavy+Highway+designation+passed&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=County%20Commission%3A%20Joe%20C.%20Peavy%20Highway%20designation%20passed&body=http%3A%2F%2Fwww.greenepublishing.com%2Fcounty-commission-joe-c-peavy-highway-designation-passed%2F' rel='nofollow'></a></div></div>
					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greenepublishing.com/madison-correctional-institution-welcome-warden-collins/" rel="prev">Madison Correctional Institution: Welcome Warden Collins</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/madison-correctional-institution-welcome-warden-collins/">
                                    <img width="200" height="223" src="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Collins-Darryl-200x223.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Collins-Darryl-200x223.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Collins-Darryl.jpg 313w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/madison-correctional-institution-welcome-warden-collins/" rel="bookmark">Madison Correctional Institution: Welcome Warden Collins</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/madison-correctional-institution-welcome-warden-collins/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-05-16T18:37:56+00:00">May 16, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Story Submitted Darryl Collins is the warden at the Madison Correctional Institution (CI) and has over...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/interstate-10-pursuit-leads-to-arrests/">
                                    <img width="200" height="107" src="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Screen-Shot-2017-05-16-at-2.29.21-PM-1-200x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Screen-Shot-2017-05-16-at-2.29.21-PM-1-200x107.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_Screen-Shot-2017-05-16-at-2.29.21-PM-1.jpg 289w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/interstate-10-pursuit-leads-to-arrests/" rel="bookmark">Interstate 10: Pursuit leads to arrests</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/interstate-10-pursuit-leads-to-arrests/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-05-16T18:30:50+00:00">May 16, 2017</time><time class="updated" datetime="2017-05-16T18:33:40+00:00">May 16, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Story Submitted Major David Harper of the Madison County Sheriff’s Office reports that on Saturday, May...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
                                                    <div class="post-thumb">
                                <a href="http://www.greenepublishing.com/city-commission-crime-prevention-requires-citizen-participation/">
                                    <img width="200" height="46" src="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_CrimeMonthHeadingC0410_V_v_C_Y-200x46.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_CrimeMonthHeadingC0410_V_v_C_Y-200x46.jpg 200w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_CrimeMonthHeadingC0410_V_v_C_Y-500x114.jpg 500w, http://www.greenepublishing.com/wp-content/uploads/2017/05/WEB_CrimeMonthHeadingC0410_V_v_C_Y.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" />                                </a>
                                <span class="cat-links"><a href="http://www.greenepublishing.com/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span>                            </div><!-- .post-thumb-->
                                                    <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.greenepublishing.com/city-commission-crime-prevention-requires-citizen-participation/" rel="bookmark">City Commission: Crime prevention requires citizen participation</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.greenepublishing.com/city-commission-crime-prevention-requires-citizen-participation/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2017-05-16T18:20:45+00:00">May 16, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.greenepublishing.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">Nancy Taylor: Greene Publishing, Inc. During the City Commission meeting on Tuesday, May 9, a local...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supernews_ad-3" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.natecruce.com"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/12/NCStateFarm-Ibanner-ad-March-May.jpg" alt="" /></a></div></aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="https://www.facebook.com/pages/AOk-Electric-LLC/224555241028531"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/08/aok-webnew0821.jpg" alt="" /></a></div></aside><aside id="supernews_ad-6" class="widget widget_supernews_ad"><div class="supernews-ad-widget"><a href="http://www.flpress.com/"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2017/04/CBN_A1_FPA.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Facebook</span></h3><div class="supernews-ad-widget"><a href="https://www.facebook.com/GreenePublishing"  target="_blank" ><img src="http://www.greenepublishing.com/wp-content/uploads/2015/10/Screen-Shot-2015-06-16-at-1.10.39-PM.png" alt="" /></a></div></aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-10" class="widget widget_text"><h3 class="widget-title"><span>About</span></h3>			<div class="textwidget">At Greene Publishing, Inc., we believe all people have a right to know the local happenings. Greene Publishing, Inc. has been committed to bringing factual, unbiased news to our subscribers since 1964. If you have any questions or comments, give us a call at (850) 973-4141 or send an email to news@greenepublishing.com.</div>
		</aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text"><h3 class="widget-title"><span>Legal notices</span></h3>			<div class="textwidget"><iframe src="http://www.floridapublicnotices.com/widget/searchlarge.php?id=143" scrollbars="no" frameborder="0" height="270" width="300"></iframe></div>
		</aside>                                </div>
                                                                                    <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
            <script type="text/javascript">
            var ajaxurl = "http://www.greenepublishing.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "http://www.greenepublishing.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
            <script>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</script>
    	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.greenepublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170221-120571065'></script>
<script type='text/javascript' src='http://www.greenepublishing.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'47256786',post:'12947',tz:'0',srv:'www.greenepublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '47256786', '12947' ]);
</script>
</body>
</html>